Auto Log OUT on Sify Broadband

  • Thread starter Thread starter google_singh
  • Start date Start date
  • Replies Replies 22
  • Views Views 4,460


Well today's sunday....and i get unlimited access on my family pack. I wanted to download a big file toady 188 MB but I am getting autologged off after every 20 mintutes or so.....????Any solution???/ I am getting irritated
Delete the file hbsbeats.exe in the Sify Broadband install directory. Also, do you use a firewall?
I have deleted the file.....the problem persists....yeah i use firewall.....wat to do????I have allowed the in my firewall
Hmm ... try configuring the adapter subnet of your LAN card as a safe zone :/ ... btw, do you use the modified client?
google_singh, when I faced the same problem I varied the advice given to me by ujjwal a little bit ( 😉 ) and blocked the files HBSBEAT.EXE and HBSBeat.exe instead of deleting them, along with allowing the Sify ip. That worked for me.

If you use Zone Alarm do this, in the main window click on Program Control, look for these two files in the program list, left click on each of their permissions i.e. under the Access and Server fields, and Click on Block for each of them.

You might want to try this (after restoring the file you deleted) before setting up your LAN subnet in the Safe Zone. I am not sure how the subnet bit will help, but what's the harm in trying 🙂

Anyway thanks.....I did a lot of configuring stuff.....and finally its not auto logging me off....Thanks a lot to everybody
In My lot of configuring stuff, I have deleted HBeat file......though that alone didnt help. Also added and to safe ip list in both firewall and internet explorer......this is all i remember 🙂
That's all one needs to do 🙂 the adapter subnet thingy is required if your cable operator keeps pinging you to check if you are on or not, i suppose, maybe surjeett can confirm.