Can’t decline Bsnl Adsl fup page.

  • Thread starter Thread starter supukabi
  • Start date Start date
  • Replies Replies 10
  • Views Views 2,920
Messages
248
Location
Burdwan
ISP
BSNL Adsl
Hello all since yesterday I am facing a problem I am unable to decline the fup page which used to to come earlier this is creating a lot of trouble can’t open many http website because I am being redirected to that page and also unable to watch Amazon prime video because of this issue. Also I can’t check the daily usage via this portal 172.30.110.25:8090/ssssportal/manualRedirection.do it showing me this error.

9d65Ms0.webp


This page is coming now whenever I am trying to open http website

RH1qkQo.webp


previously there was upgrade/decline option but now it has been changed upon clicking agree it is redirecting to a blank page nothing happening. What to do.?
 
Last edited by a moderator:
Told ya' BSNL will make you an offer you can't reject
 
Well BSNL is the godfather of all ISPs

Now kiss the ring and install HTTPS everywhere
 
In that case use the free proxy IPs for http pages( I think if you are free to explore http pages then your security model accommodates you viewing them using a third party).

You can use HTTPS proxy pages to browse HTTP or use opera built in VPN(just for convenience)

Or

Try using re director plugin to keep forcing you to the page you want to visit or denying the external redirects especially to BSNL's IP.

Lets see how this plays out
 


Monthly once free topup speed restoration given by BSNL. It might continue daily like Happy Browsing Offer.
 
@Realme I understand but without declining that request I can’t even watch Amazon prime video it gives me network error for PC it is manageable but for mobile devices it is very much painful because many apps don work due to this shitty redirection. Looks like VPN is the only option. Until then I have to wait till it get fixed. By the way can you check if you can get into the url and see your usage or getting same error like me.
 
Happened to me, next day decline worked.

Misunderstood the problem earlier, edited this post.
 
Last edited:
Damn what a throwback. I remember this problem from way back, years ago. Don't remember what I did to fix.