Interesting: Unable to open specific websites !

  • Thread starter Thread starter mbangur
  • Start date Start date
  • Replies Replies 10
  • Views Views 10,738


MTNL Triband
HI Dear Friends....

I am facing a peculiar problem on some sites which doesn't open
DNS Entries are all normal. (Prim DNS: for Mumbai, Sec DNS: I face this problem only on somewebsites.... From day 1 of my MTNL Triband usage i am not able to open this websites.

Just try to open page:
and nothing happens..

tries to open:
and nothing happens..


There are few more sites...but this sites are v v imp in daily use...

If i do a VPN Connetivity to my office on the mtnl triband, i am able to open all the websites.... So no problems with any config on my PC and Laptop...

MTNL Engineers are not able to help me...

I have the last resource ...thats u all professionals here.

Pls help....

Sr. Customer Support Engineer
Hewlett Packard India Sales Ltd.
Its strange .. I have used citibank site, it has always worked. for hotmail i hav to use IE bcoz of support. but sites always opens. Which browser u r usin? any firewall running or spyware remover
When i do the connectivity with VPN over boradband connecion. it works fine.Here it uses the DNS and IP Address of my Intranet.I have norton antivirus running, but its also running when i connect thro VPN.It seems there is no issue with my laptop config , As samethings work with VPN Connectivity.Also I have tried to resolve the issue with XP SP1 and XP SD2, In both scenarios specific sites not work.I have tried using IE 6 and Firefox.... both gave same issue,I dont know, how to resolve this issue.........Pls help
^^^could be.hmmmmm.......this is strange....... :blink: too having a problem with a couple of sites, they just arent opening during the day. but when i open it during the night, they just open fine. :blink: have been facing this since 2 days, before that everything was fine.also facing some problems with download speeds during the day. 🙁 🙁
I could open hotmail till today afternoon.. now I cant. but I doubt it must have something to do with MTNL
Use a tool like nslookup to first verify if your DNS resolution is happening correctly. If its not happening, use an alternate DNS server like DNS resolution is successful, try and telnet to port 80 to check connectivity. If this doesnt work, either the website is down, or your firewall is blocking traffic.