Lotus inotes webaccess help

  • Thread starter Thread starter viralbug
  • Start date Start date
  • Replies Replies 3
  • Views Views 3,867

viralbug

tR0ll bUg
Messages
2,771
Location
NA
ISP
MTNL Triband 1333 2mbps night 1mbps day
my dad is having a problem accessing office mail on a vista pc with ie7. the problem is that i can log in perfectly and even view all the mails. but i cant type any new mail,calendar entry etc, which ever thing that requires you to enter text. i can enter the the mail address i want to send to, but i cant type any matter. a small cross appears instead and i cant type anything. also if i forward a mail no text appears, only the little cross.🙁it works perfectly fine on another pc with xp and ie6. i think this is a problem with ie7 but not sure.it gives a certificate error but in ie6 if you allow it works fine. in ie7 even after allowing the site, the address bar becomes red displays a certificate error message. i tried to install the certificate but of no help.i tried using other web browsers but they arent supported.🙁the lotus inotes version is 5.im having the same problem on another microsoft outlook mail server. 🙁
 
 
i was thinking of installing ie6 on vista, but it isnt supported i guess.this is a big file and would take some time. isnt there any other easier way?
 

Top