Port forward/upnp doesn't work on my Nokia G2425G-A

  • Thread starter Thread starter demifiend9
  • Start date Start date
  • Replies Replies 4
  • Views Views 6,657
Messages
26
Location
India
ISP
Airtel
Previously I had Technicolor modem with airtel's DSL and both worked just fine, yesterday I got upgraded to xtsream fiber with the Nokia GPON and attempted manually port forwarding and also turned on upnp and neither of those actually open port.

I've been port forwarding for a decade now I'm pretty sure I'm not making any mistakes. I checked with a torrent client, websites, used miniupnp to see but ports are never opened.

The wan ip adress in the router matches my external ip adress so it's not cgnat either. I didn't mess with any other settings in the router. Tried disabling firewall/attack protection and that didn't work either.

Any clues?
 
I have the same router. For me port forwarding works, but UPnP doesn't, It's not implemented well in the router. The other way to open ports is to use DMZ, but it has security issues. Another way to fix port issues is to use your own router by bridging the Nokia router. Which so far has been a pain for me cuz for the router to work in bridge mode it has to be enabled from the airtel side.
 
i was going through all the emotions you guys are going through... turned out it depends on the application/server/host the port is redirected too.. i had a test server to which i was forwarding the port 80 and 443, however on port scans these both ports showed are blocked actively. After hours / days of head banging turned out the apache server's websocket was not activated. we disovered this when we "accidentally" assigned it to our NAS server and saw a lot of ports turn up on scanning. Also DMZ sucks on this router, it is not really a good one...