Setting up a wireless network keeping MTNL ADSL modem in bridge mode?

  • Thread starter Thread starter pandusultan
  • Start date Start date
  • Replies Replies 10
  • Views Views 14,585

pandusultan

Newbie
Messages
42
Location
NA
ISP
MTNL Triband 849 NU converted!!!!
Hi guys, I have searched all over the forum but cant find an answer to this question. I know that a wireless network can be setup keeping the MTNL modem in pppoe mode. That is not the problem. But I have been using my mtnl modem in bridge mode ever since I got it. Now I have another pc to connect to it wirelessly, (I have a wireless router). But does this mean I have to change my MTNL modem to pppoe mode (the default one) and that it absolutely cannot be done using Bridge mode? Right now, I have both pc's connected to the wireless router, but when the modem is in bridge mode, either one of them works! If one works, and I dial with the other pc it shows "connnecting to WAN miniport" and stops there.. Sorry guys my networking knowlegde is not upto scratch, so please help. In a situation that I only have to use the modem in pppoe, how can I then reboot the modem at midnight ( as I have 849 NU plan) using a scheduler, if it hides behind the router?
 
when in brodged mode, you wont be able to use both pc's at the same time. you have to use pppoe mode for that.
 
yes simply setup ur comp to which adsl router is connected to as gateway and ask new comp to use it as gateway.say IP of router is 192.168.1.1 (default) IP of ur comp which has pppoe dialer for internet = 192.168.1.2 (make this a gateway/internet sharing machine)IP of new comp = 192.168.1.3 (use 192.168.1.2 as g/w)
 
you're unnecessarily complicating things. but its your chioce. i've already answered this question in an another thread.
 
@pandu..u have the perfect setup for connecting the wireless router..infact the modem has to be in bridge mode for the wireless router to dial.

Just do the following
[*]change default IP address of buffalo router to 192.168.1.2 mask of 255.255.255.0
[*]enable or disable DHCP as per ur wishes in the buffalo router
[*]If u Disable DHCP, then assign static IP address to each of the lan cards connected to wireless router starting from 192.168.1.3 mask will be 255.255.255.0 While gateway will be 192.168.1.2
[*]Fill in the PPPoE details i.e MTNL username/pwd in the wireless router and u should be ready to go..
[*]If u need to fill in DNS use the foll. Primary server 208.67.222.222 (open DNS) Secondary DNS server 4.2.2.1 (level 3 DNS)
[/list]
 
Thanks cyberwiz. However there is one problem
When I used DHCP enabled, I could connect with my wired PC as well as the wi-fi PC. However when disabled DHCP, and assigned IP address, it only worked on my wired PC. I have used the DNS servers as you suggested above on both lan connections, wired and wi-fi. The wi-fi card sees the router, and also my wired pc (through windows file sharing) but cannot access the internet!!! And no, I have not even used an encrypted signal!! this is driving me nuts!!! Any pointers anybody?

I can post some screenshots if you require. :wall:

wireless router screen
http://imageshack.us
Shot at 2007-07-18

wifi card
http://imageshack.us
Shot at 2007-07-17

end result
http://imageshack.us
Shot at 2007-07-18
 


Try pinging the router from wifi card..i.e. ping 192.168.1.2 and see if it successfully pings..if it does then the connex is awwright and there is some other prob.Disable that 125 high speed mode coz it wont be supported by Linksys wifi card.though it shouldnt be having a bearing on ur problem but have u disabled DHCP server in the MTNL modem? coz u cant have two DHCP servers running.When u enable DHCP in buffalo router what IP address is the wi-fi card assigned?
 
thanks cyberwiz. Anyways after some careful research I realised the problem was with the PC itself, not the network card or the router. I had uninstalled Norton 2004 from it, and of course that messed up with the DHCP part of windows. I had experienced it earlier a few years ago, but it slipped my mind! Did a new clean install of windows, and it works great. Also I gave the PCI wireless card back anyways, (as I wanted a buffalo to go with my router) and just connected it with normal ethernet cable, and its running great!! (nothing to do with the wireless card though, its just simpler for my mother to use, as its her PC !!!) Thanks for all your input!!
 
heh. you would not believe what happened with me last year...i had this logitech wireless keyboard mouse combo... mx 500 something...the usb part of the dongle broke so the combo became useless for me.it was pretty sad coz i loved that keyboard... but the worse part was that the windows would simply not accept any replacement model i put on the computer... i tried both ps2 and usb versions. no use. the mouse/keyboard would not simply work.i had to reinstall it to get my replacement keyboard mouse working...