Bsnl guy lied to me ? Help !

  • Thread starter Thread starter ChairmanSaab
  • Start date Start date
  • Replies Replies 11
  • Views Views 3,259
Messages
480
Location
Amritsar
ISP
Connect Broadband / bee ash en L Broadband
Okay guys, i have got bsnl broadband and it is working flawlessy !
Getting 1.5mbps and about 80-90ms ping :tongue:
but now i have a got small problem, i'd all the setup myself (got username and password over phone).
unfortunetly i forgot to fill my username and password on my main router (a TP-Link with modem) instead i filled all the required credentials in my old router ( A Netgear router without modem).
So basically i had both routers in bridge mode and netgear one was doing PPPoE authentication. So after first dial on Netgear i got ip address from BSNL servers and internet started working. I was so excited that i forget it gonna capture my netgear mac address,it did. After few minutes after i got my internet working, i immediately phoned BSNL office and told them to delete my current mac address and i will redial from my main router (Tp link)(same bsnl engineer which gave me username and password
but he said we don't bind mac address instead we do bind username and passwords. I was like WTF, binding username and password to what ? telephone number ?
Call got disconnected. Reason- Exchange is down!
Now i am very angry because he lied to me. Now whenever i try to change the mac address to a random number,my internet gets disconnected. restoring it back to router's default which is like c4:c7:xx:xx:xx:xx make it in working condition again. Now it is confirmed that my mac address is binded.
My main router ( A brand new TP-Link doesn't support mac spoofing where as my netgear do) otherwise i have no problem spoofing mac address to that one (c4:c7:xx:xx:xx:xx) which is currently stored in bsnl's servers.
What should i do ? I don't want to use two routers in bridge mode.
Main router cum modem - TP-link w8961ndv3 (V2 supports macspoofing! no stock on ebay for V2)
Another in bridge mode - Netgear WNR1000v2
Please i need help!
Thanks
EDIT: I have noticed that my IP changes from 117.xx.xx.xx to 59.xx.xx.xx upon restart and vice versa.
117.xx.xx.xx range is really fabulous, getting anywhere from 1.40mbps to 1.70mbps
59.xx.xx.xx range is obsolete trash , getting below 0.40mbps everytime!
however this is not a big problem, i can manage this easily by restarting router.
 
There's no MAC binding on BSNL Broadband.
 
Flash dd wrt to TP-Link . im sure it has mac spoofing option 2nd have u tried to upgrade firmware of tp link ..and yes username is urtelephone no and password is CA no 10 Digit may be
 
You can call support and ask to speak to technical support and have this resolved, if this is an issue at all... I have changed my router multiple times and never had a issue. I dont think there is any binding to mac id. I am using in bridge mode myself. I have changed my modem too couple of times and no issue whatsoever.
 
@androidfreak i doubt it,it might be true at your side but i am unable to a receive IP address without any other mac address except the one that i have used at first place. this is really annoying me.
@[font="Cuprum;font-size:19px;color:rgb(51"]lilliput222 DD-wrt for TP-Link modem cum router ? unlikely.[/font]
[font="Cuprum;font-size:19px;color:rgb(51"]@[/font]rsatb[color=rgb(51,51,51);font-family:Cuprum;font-size:19px;]f i already said, exchange is down![/color]
 


androidfreak said:
Have you tried calling 1504?
oh yea that was the first number i phoned. No response.
i have got freaking 8 numbers in total from exchange today !
Gonna dial them all until i found a resolution to my problem.
 
iChaitanya said:
Never heard of such an issue. I know there's port binding, but MAC ID binding?
Sure, Connect broadband has both port and mac address binding. 😛
i am sure my mac address is binded with bsnl too !