DSL-502T Virtual Server Problem

  • Thread starter Thread starter broadfast
  • Start date Start date
  • Replies Replies 9
  • Views Views 3,033

broadfast

Newbie
Messages
32
Location
NA
ISP
Triband 849NU
Hi Guys

I use DSL-502T router.

I try to add a new rule to the list of Virtual Servers but it just doesn't get saved.. Cant even edit an existing user-defined rule..

The wasn't there until yesterday when I attempted to add extra ports from 27960 to 27965 for Quake 3 Server.. I had forwarded Bitcomet port some back time and it works pretty well even now..

Tried on IE6 as well as Mozilla.. Doesn't seem to be a browser problem..

I have attached a couple snaps to help you get a better picture of the problem..

Image 1: http://img216.imageshack.us/my.php?image=beforeaddingze8.png
Image 2: http://img93.imageshack.us/my.php?image=atthetimeofenteringportxu2.png
Image 3: http://img219.imageshack.us/my.php?image=afteraddingkw1.png


Regards
Prasanna
 
are u saving the configuration after apply-ing ? make sure you save the configuration. then reboot and see whether the configuration is still there !! you got to save it !!
 
/members/broadfast/
A year back for similar problem
After making all the changes in the router settings come back to the main page and go to Tools >> System >> Save & Reboot.
The trick I realised, was to make all the changes you want, and then go to Wizard, and put the right options (bridge or pppoe as you want to configure it) and then reboot through the wizard. And then the changes you made, stay like that and dont get back to the defaults!!!
https://broadband.forum/mtnl-broadband/13067-router-settings-not-taking-effect-after-reboot/
 
No effect gentlemen! I did the Save and Reboot after applying; even tried to reset the router by running the Wizard, but found no luck. Dont say its a firmware problem.. :huh: RegardsPrasanna
 
hmm...So, it is not there immediately after you apply? or it is disappearing after you save/reboot ?Just check before rebooting !
 
ya its not there immediately after I apply.. and cant see it after save and reboot either.
 


same problem I faced couple of days ago.. after lots of trying I decided to reset router. So I 1. saved router settings (just for backup, didn't get a chance to use it)2. took screeshots of imp settings3. reset router and manually configured again... and it was working..
 
Ohk.. So I'll reset the router by pressing the small flat push button on the back side of the modem and reconfigure the whole stuff again..
 
members/broadfast/
Because our routers use NAT (Network Address Translation), you can only open a specific port to one computer at a time. For example: If you have 2 web servers on your network, you cannot open port 80 to both computers. You will need to configure 1 of the web servers to use port 81. Now you can open port 80 to the first computer and then open port 81 to the other computer.

D-Link Support
 
Thnx to you all for your help.. Thanks to MK76.. The problem was with the router.. I reset it to factory defaults and configured back so see the Virtual Server changes getting saved properly.. Btw, has anyone succesfully hosted Quake 3 Server on MTNL Triband..? I might open a seperate topic on this...
 

Top