Enable Remote Desktop connection

  • Thread starter Thread starter varunb
  • Start date Start date
  • Replies Replies 5
  • Views Views 6,600

varunb

Newbie
Messages
2
Location
NA
Well I have been using airtel 699 unlimited plan & i was thinking of enabling remote connection on my computer. I have done almost everyhting to enable it on my pc but no luck. I have forwarded the default port(3389) in my router & also checked 'Remote Desktop' in firewall. I have also checked 'Allow users to connect remotely to this computer' option in 'My Computer' properties. Then, I even asked my friend to access my pc but he says that everytime this same error flashes: "The computer can't connect to the remote computer". I have also checked if the required services(RUN->services.msc) are enabled.Can someone help me please ??Is it something to do with my primary & secondary DNS server cos i am using OpenDNS instead of the Airtel ones.
 
what ip your frnd is trying to connect ?is he able to ping that ip ?
 
Well I gave my IP address to my frnd for pinging. There's 1 more thing that i forgot to mention: I can connect to remote computers. Its just dat other people can't connect to my computer.
 
QUOTE(rendezvous @ Apr 6 2007, 09:40 AM) [snapback]86383[/snapback]
Well I gave my IP address to my frnd for pinging. There's 1 more thing that i forgot to mention: I can connect to remote computers. Its just dat other people can't connect to my computer.[/b]

Hi...i suggest...that after selecting " allow users to access....." u add at least one user account on your PC...(i presume u have a XP OS)
 
kewl service that site offering CoolBuddy.... thnx for posting