INET not glowing... Authentication failure when connecting?

  • Thread starter Thread starter akl007
  • Start date Start date
  • Replies Replies 7
  • Views Views 5,316

akl007

Newbie
Messages
7
Location
NA
ISP
BSNL
I just got a new BSNL broadband connection a week ago. I have Type 2 modem. After getting the connection, everything was working fine until I changed the Broadband pass from the portal.

After changing the pass I disconnected from net and changed the password from the Modem settings. But after that I’m not able to connect to net at all. I tried restarting the modem a lot of times, but still no hope. I saw that all LEDs except INET is glowing in the Modem. Before changing the pass INET was on. I checked the Modem Diagnostic and its showing Authentication failure!

So I called the BSNL office, and they resetted the password. I tried to connect with the resetted password, still not working. So I took the Modem to the BSNL office and they tired to connect from there. But when they tried it was working fine!! :O They didn’t even change any of the Modem settings!

I went back home and tried to connect again. Still the same problem.:wall: INET not glowing. The BSNL JTO asked me to check the SNR ratio of the Modem. When I checked it I found Downstream: 6 and Upstream: 11 (apprx.). He told me the SNR should be more than 10 for the connection to come, and asked me to give a complaint of faulty telephone line so that a line-man will come and check out. But the phone is working fine. I’m able to get and make calls without any problem.

I’m fully confused. What actually is the problem? Is there any solution? :huh:
 
Have you connected the Phone(s) after the ADSL splitter ?Use short Rj11 cables.Open modem settings and post the adsl page settings.
 
I tried like you said m8... After that I'm getting an SNR of Downstream: 6.3 and Upstream: 13.0
 
1.What about attenuation ? If high above 30 or 40 db, only BSNL can rectify line conditions. 2. In ADSL page does GDMT appear as mod selected ?3.Post Ipconfig /all data.
 


1. Attenuation: 36.5 (Downstream), 16.5 (Upstream)

2. In DSL page G.DMT is enabled by default.

3.
Code:
Wireless LAN adapter Wireless Network Connection:   Connection-specific DNS Suffix  . :   Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection   Physical Address. . . . . . . . . : 00-1C-BF-28-F2-C4   DHCP Enabled. . . . . . . . . . . : No   Autoconfiguration Enabled . . . . : Yes   Link-local IPv6 Address . . . . . : fe80::d8f4:fa59:d248:8ff6%9(Preferred)   IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)   Subnet Mask . . . . . . . . . . . : 255.255.255.0   Default Gateway . . . . . . . . . : 192.168.1.1   DNS Servers . . . . . . . . . . . : fe80::d8f4:fa59:d248:8ff6%9                                       192.168.1.1   NetBIOS over Tcpip. . . . . . . . : Enabled
 
1,
DNS Servers . . . . . . . . . . . : fe80::d8f4:fa59:d248:8ff6%9
192.168.1.1
TRY
Enter in TCP/IP properties
enter DNS 208.67.220.220 and 208.67.222.222 apply Save.
2.
In TCP/IP page
IPV6 also present: disable it. Save Reboot.
Link-local IPv6 Address . . . . . : fe80::d8f4:fa59:d248:8ff6%9(Preferred)
3. Mention modem model make.
4. Post Device status for possible Firmware update.
They didn’t even change any of the Modem settings!
This may not help as your modem has worked properly in BSNL office.