IP blocked from Vi. How do I get new Ip?

  • Thread starter Thread starter Craft123
  • Start date Start date
  • Replies Replies 23
  • Views Views 2,522
While I have raised complaint to nodal officer as well, here’s something I have noticed while using data for a while
Low data consumption apps such as WhatsApp, telegram works perfectly fine instantly as soon as I turn on my data, but some apps which need proper data connection, such as browsers, Amazon, bank apps etc, do not work for initial few seconds

Does this mean even though my data shows 4G, it initially connects to 2G and then later connects to 4G bands, or this is routing issue? So I can confirm this with Vi store accordingly?
 
This is probably routing issue, as I said sometimes I face this as well.
 
Yeah you’re facing this sometimes, I’m facing this continuously since past a month :/
Visited Vi store today, they just raised complaint via app and said check with them to get it solved backend😪 and backend just closes complaint without calling
 
Vi doesn’t seem to care to help regarding this issue. Tried escalating this is appellate team, nodal team too but they do not seem to actually acknowledge the issue. They just say they will work on it, but don’t have immediate solution, or keep extending complaint dates
Is there anything I could do to actually get this issue fixed now? Any other higher authority
 
Okay so now appellate team sent a network engineer to my location and checked using his device. He said network is completely fine here. Asked me to convert into new physical sim and check, as I did but issue still persists. They themselves aren’t able to identify issue, I don’t know how will they fix it :/
 


I was using Vi past 6 years. They have most pathetic customer support. Vi's infrastructure is total shit. As someone pointed out in comments, it's routing issue. There is absolutely nothing you can do. Just wait till it gets fixed automatically or just port out
 
So iPhone apparently doesn’t allow changing vpns Offically, but I did try installing it through profile via websites, which work, but even after changing APN, It still doesn’t fix.

Yeah I also think there’s nothing I could do now from my end, only thing is to accept this and wait until they fix it themselves. Thanks