Need help bridging Huawei Echolife HG8145V5 with tp-link TD-W9970 on AirTel fiber

  • Thread starter Thread starter Scorpio
  • Start date Start date
  • Replies Replies 20
  • Views Views 10,934
Messages
10
Location
Bhopal
ISP
AirTel
Hi guys, this is my first post here. I'm sorry if this is a repeat post but I did search the forum and did not find this information at my novice level.

Few days ago, AirTel fiber became available in my area and I migrated to it from the earlier copper. The speeds are much faster than copper and so far the connection has been without any issues.


Source


AirTel gave me a Huawei Echolife HG8145V5 modem/router which I'm told is very good but its features are not as great as the personal VDSL modem I was using earlier, the TP-Link TD-W9970.

I thought maybe I don't know how to use the Huawei and search the net for a users manual but I could not find one anywhere. Huawei told me that to qualify for downloading the manual I need to register with them. And after running through many Huawei hoops and email correspondences, I was told that my request for a PDF manual has been rejected because "The S/N or Contract number you provided belongs to Carrier BG, so it cannot be registered". I even contacted the AirTel people, including the sales guy and the technical support, and they don't have a users manual for this modem either, nor have any means of getting one.

Most of the internet links I found pointed to this forum so I registered here hoping someone would be able to help me out.

First if anyone has a manual for Huawei Echolife HG8145V5 in PDF, I'd really appreciate them posting a link to it here or sharing it from their Google drive.

Second, and this is the reason I need the manual in the first place, I need information on how to bridge the Huawei modem with the tp-link so that other than being a dumb gateway the Huawei is doing nothing and the whole ethernet/wifi operations and management is done through the tp-link TD-W9970. I have a fairly complex setup (for me at least) with quotas and permitted timings based on MAC addresses and I don't think the Huawei has that capability.

I'm not very technically qualified but I can follow clear instructions without problems.

Hopefully someone here will be able to help me out. Thank you for reading this really long post.

warm regards.
 
This may help you
Huawei Hg8145v5 bridge mode? | Airtel Xstream Broadband

40
 
Upvote 0
Thank you shashankb for the fast reply. I did go through that post several times but was not able to get the setup to work. When I switched to the resulting TP-Link wi-fi, my phone told me that this SSID has not internet.

Sorry if I'm doing something wrong. I can't figure it out.
 
Upvote 0
Thank you shashankb for the fast reply. I did go through that post several times but was not able to get the setup to work. When I switched to the resulting TP-Link wi-fi, my phone told me that this SSID has not internet.

Sorry if I'm doing something wrong. I can't figure it out.
I will say connect the Huawei router to laptop via lan and then access the admin page to start.

That will help you to put airtel router on bridge mode.
 
Upvote 0
Okay KAKU875, I am encouraged by your confidence. I will try these settings again.
 


Upvote 0
I think you should keep both routers gateway(IP) separate first and then try again and as mentioned here , first connect it to the laptop without the TP-Link router and as settings get in place , try connecting it

Maybe changing your TP-Link Operation mode to Router mode like this

router-switchmode.png
 
Last edited by a moderator:
Upvote 0
The Huawei is working fine since I am using it right now. But how would I connect the TP-Link to a fiber line? The tp-link was working great till the switchover to Huawei. When I connect it, it goes through POST and when it stabilizes, the internet light is still off and the others are working.
 
Upvote 0
The TP-Link is not recognizing a bridge connection as it picks up the PPPoE through the DSL port ( you are trying to bridge it on a LAN port) , so switch it to Router mode and then try . I have a feeling it will work
 
Upvote 0
LOL, still no go. I will keep trying. Right now I'm using my phone's hotspot since I've stopped Huawei from doing anything else but connect to the net.

I think you should keep both routers gateway(IP) separate first and then try again and as mentioned here , first connect it to the laptop without the TP-Link router and as settings get in place , try connecting it

Maybe changing your TP-Link Operation mode to Router mode like this

I've switched TP-Link to Wireless Router Mode, thanks for this shashankb, it was not so before you told me.
 
Last edited by a moderator:
Upvote 0

Back