Netgear Dg632 Pppoe Not Working :(

  • Thread starter Thread starter hyderali
  • Start date Start date
  • Replies Replies 10
  • Views Views 4,304


Hi 🙂

This forum has been lot more helpfull to me regarding BSNL broadband problems, how-to guides , Knowledgebase and the hardware details everything.

recently I switched my broadband connection from TATA to BSNL UL900 package. My exchange technician said that I have to buy my router or modem coz they dont have any at this moment to set it up for me. So after reviewing this forum about what modem or router to choose. so after my small research I came to conclusion that to avoid D-Link router and opt fot Netgear (I dunno exactly why i picked netgear over other companies but it seems to be the obvious choice for wired router with basic starting model from them).

So I got this Netgear DG632 Router for Rs.1650 from local store. After setting up with necassary wires and configuration I soon ran into problems. After being setting up necassary configuration like vci vpi numbers username and password with PPPOE as connection type my router wouldn't connect to the server. In router connection status it says dissconected.(even though username&password is coorect). After calling my local exchange technician for help he suggested me to use the router in bridge mode. But I dont want to use my router in bridge mode coz in bridge mode my routers in built firewall is disabled.

My router url is DG632
and the router settings are as mentioned in the BSNL site
So friends I explained in detailed about my problem

My question is how to connect my router using PPPOE to BSNL server. Is there any bug with this router or I have to tweak any setting in router to get this work. I also mentioned this problem to netgear techsupport ..Iam waiting for there reply.
any help would be appreciated

if you have appended @dataone with user name then trywith just the user name ; and vice versa . Netgear DG632 might not be having any tweak settings towork with PPPOE mode . I'd suggest to test the modem inbridged mode . BTW , where are you located ...

just username no appending .and yes I did tried different changing multiplex mode to LLC and VPC but no use 🙁

So finnaly I switched it to modem mode in which I configured Bridge mode and created a dialup connection in my XP os.

Now Iam able to connect but .The question still remains unanswered how to connect via PPPOE in router mode?

"Where are you located?" Secunderabad

My exchange fellow also has no idea why its not thats why I turned up to this forum for help. 🙂

^ pls edit your profile to add your mail ID . I'll try to find a reliable person to solve your problem ...Edit : I've noted your mail ID . pls donot post mail IDs on open forums .
In the worst case(which occured to me) if your connection is still not detected, ask your local BSNL technical staff to tweak your connection at the exchange itself to suit your modem's needs.[/b]

Ok is this possible? I have to bribe the exchange guy to take special intrest in my PPPOE thing....
most probably you will not have to bribe the Exchange people !
They just have to change the port of the server if required ...

in case of any difficulty , mail to : [email protected]
Ok there seems to be some software bug in my firmware..Netgear support solved my PPPOE Iam able to connect using PPPOE mode....

Thanks for ur help Seshu 😀
^ can we have more details about the firmware patch / upgradefor Netgear DG632 provided by Netgear Support ...