Problem with Linksys router and Tata DoCoMo broadband connection

  • Thread starter Thread starter kphanee
  • Start date Start date
  • Replies Replies 0
  • Views Views 2,578
Messages
3
Location
Bangalore
ISP
Tata Docomo
Hi,I am facing a strange problem while using the combination of Linksys WRT54G router with my tata docomo broadband connection (taken in Bangalore).When I connect my devices with the adsl modem directly, everything is working fine. but when I connect the modem to mylinksys router and connect through it, I am facing problem only while downloading & streaming content. Note that all browsing is working perfectly fine - but just when I try to download or stream, the speed is dropping to 0.I tried setting the Linksys router to PPPoE mode also (instead of default DHCP) - with resetting modem settings to default, but it still doesn't solve the problem. I am pretty sure that router is working correctly because I am still able to browser any website any time without issue.Is there any setup which I am missing for router to work with docomo connection. Anybody faced such a strange issue earlier?Regards,Ravi
 

Top