Torrents suddenly stopped working

  • Thread starter Thread starter Rudick
  • Start date Start date
  • Replies Replies 6
  • Views Views 1,798

Rudick

Newbie
Messages
36
Location
Yamuna Nagar
ISP
Airtel Fiber
M using qBittorrent client. Till last night and even today in the morning torrents were working fine but when I checked status of downloads around 10AM, they weren't downloading anymore. Below is the image of current state of downloads. The connection itself is working fine, normal internet browsing and all but just the torrents are not. Looked into ONT logs to see if it isn't Airtel's own phuckery, saw this entry
[alert] <129>1 2020-10-21T09:09:23.215966+05:30 AONT syslog 3294 - - ACS ::ffff:125.19.17.104 disconnecting
[alert] <129>1 2020-10-21T09:09:23.443572+05:30 AONT syslog 3294 - - ACS ::ffff:125.19.17.104 disconnecting
WTF is going on? Worst part is, I tried connecting with other networks, such as Vodafone 4G and Airtel 4G, and there too everything else works fine except torrents.
 

Attachments

  • prob.webp
    prob.webp
    42.3 KB · Views: 283
Have you tried a different torrent client like BiglyBT or Deluge?
 
Can you try the all hated utorrent/bittorrent? I had this happen on BSNL where torrents only work or get decent speeds on those clients only.
 
Another alternative is to use the latest from portableapps.com, haven't got ads yet.