Unable To Open Any Website

  • Thread starter Thread starter Amaresh
  • Start date Start date
  • Replies Replies 8
  • Views Views 6,331


Well guys my parents and bro are facing this problem on my connection at home (Airtel).

They are unable to open any sites everytime they connect to the internet, however they can ping IP addresses.

So I told them to change their DNS servers, however sites still wont load. Even the default AIRTEL dns servers are pinging.

The engineer came with his modem, and even he was unable to resolve the issue, and left saying that a format was the only issue.

I posted my issue at TechEnclave (http://www.techenclave.com/forums/unable-to-open-sites-on-airtel-87700.html#post557618) and one guy suggested that its due to the new IP range 122.x.x.x that is blocked by sites.

I connect through a USB modem, so Ive tried to disconnect and reconnect but everytime it puts me on the 122.x.x.x range itself.

So I was wondering whether you guys have any suggestions on how to fix this ?

A solution would be much appreciated.

Thanks in advance.
hmm.. even I've been facing some problems... but it's only happening with one or two sites.... i have been changing DNS servers more times this past week than I can count, and although that fixed the problem with one site, another (http://www.smart2go.com) still doesn't work, although it works under proxify. I thought it was a DNs issue, but after reading your post I also suspect it's got to do with this IP range change. Anyone have any gyan on this topic?
Well i so far haven't had any trouble with sites, i am on the 122.x range, though some sites that do use blocklists will probably have this range blocked as it was an IANA reserved range. That could take a few weeks to sort out.Could you mention a few sites that don't work, so that i can check and see if it a problem for all of us or just you. BTW whatever you do, do NOT format the PC, that guy is an idiot to tell you to do so. That link on the whirlpool forum(anothersite.co.uk) works perfectly for me, so does theitdepot.com.@vebmetal: that smart2go seems to be a problem at the website's end. I have even used 3rd party sites to tracert it and all timeout one hop before the actual site.
well I can access it using proxify, and even by putting a proxy server in my browser options...
I guess i was wrong about smart2go, it does open when i connect using the 125.x range. Must be blocking the 122.x range then.

Yeah seems that way... so the next question is what can we do about it?