Airtel Broadband router with TP-Link Archer AC1200 Archer C6 as access point

  • Thread starter Thread starter mahajan344
  • Start date Start date
  • Replies Replies 8
  • Views Views 1,479
Messages
4
Location
India
ISP
Airtel
Hi,

I have airtel broadband with Huawei portal and I want to extend its range so I bought the "

TP-Link Archer AC1200 Archer C6" to extend the range​

But I am not able to set up it. I tried searching forums and YouTube videos but nothing seems to be working. So please help me set up the C6 as a range extender. Here is what I did.

On C6 router :

Plugged ethernet cable to one of the LAN ports of Airtel modem.
plugged the other side to the WLAN port of the C6 router

Then I logged into to 2.4 GH Wifi of Tp-link to log into: Trying to configure the Router? | TP-Link
If I follow the quick setup for the access point... the setup is completed. I can see it on the c6 router. Green light for 2.4 / 5 GH wifi and internet green light. But the internet does not work.

Now if I try the manual step. I.e. After logging into the wifi of TPlink-- goes to LAN and enables manual IP..
There I set the manual IP below

192.168.1.3

then I try to disable the DHCP server, then as well my internet is not working.

---
Here is my Airtel IP config


and DHCP IP info

 
Connect the ethernet cable to lan port on TP-Link router after configuration.
 
I tried the same .. but still not working. Here is what I did now..

1. Reset the TP-Link router
2. Plugged the ethernet cable in the LAN port to Airtel's current Wi-Fi modem and other part to TPlink WAN port
3. Started and logged into tplinkwifi.net
4. Change the mode access point mode
5. Followed the quick guide setup by connectivity to set the AP mode
6. After setup when I log onto the tplinkwifi.net portal

On Network map.. I can see a red icon on the internet
Image: https://ibb.co/yN9Xmh7

On Internet --> LAN.. I can see Ip is set to Dynamic


And DHCP server is enabled


Now if I change the TP-link ethernet cable from WAN to LAN then on the network map.. I am seeing this