Still confused about configuring TP-Link Archer C6 AC1200

  • Thread starter Thread starter neonbulb
  • Start date Start date
  • Replies Replies 3
  • Views Views 4,240
Messages
39
Location
Kerala
ISP
BSNL
Due to multiple disconnections, reading and configuring many settings,.... I still can't find the right configuration for setting the TP-Link Archer C6 AC1200 and the BSNL GPON ONT device. On some forums it says enable DHCPs, on some threads just plug and use directly,...etc. But the problems still exist and I am not able to find the right settings for the WiFi router.

So I'm posting the existing settings on my BSNL GPON ONT device. The model of the ONT device is OP-GONT 90211VW by OptiLink and wireless router is TP-Link Archer C6 AC1200. I don't want to use the Wireless feature of the ONT device since it is only 2.4GHz and the range is very slow. Please help me configure the TP-Link router. I completely reset the router and please also tell me what setting should be enabled or disabled.

01 - model.PNG


02 - lan settings.PNG


03 - dhcp settings.PNG


04 - wan settings.PNG
 
ping me .. i will sort out ur issue
 
@Sundivana It just worked..!!! Thank you so much bro. Have been fighting with these two device for over two months. Now all my devices including some WiFi switches are staying connected without even a drop. Now the Meteor app is showing 2ms ping time, and that was around 20-80ms with OptiLink ONT. Still can't figure out where the exact issue lies because the connection issue was very frequent with the default settings the BSNL officials set. With just copy-pasting the same credentials with that bridge setting solved all the problems. Anyways, thanks again bro...
 

Back