Airtel modem on BSNL Broadband

  • Thread starter Thread starter pradeep4x4
  • Start date Start date
  • Replies Replies 27
  • Views Views 13,695
Here are the VPI/VCI settings for different ISP's:MTNL - 0/32BSNL - 0/35AIRTEL - 1/32Keep the modem in bridged mode.
Here are the VPI/VCI settings for different ISP's:
MTNL - 0/32
BSNL - 0/35
AIRTEL - 1/35 (*edit 1 and 32 )
Here are the VPI/VCI settings for different ISP's:MTNL - 0/32BSNL - 0/35AIRTEL - 1/32
Feedback. with error messages.
Post :
Status screen shot. and error log page. screen shot

Hi Essbebe and Sachins, thanks for the response..However, essbebe, I tried all the steps that you had mentioned and still I have some problem connecting to internet..I am posting all the screen shots that are available.

I tried with PAP and CHAP,LLC ->on, tried with username as and with out" What ever I do I cant get rid of this PPPoE Failure..]

Steps I followed, First I reset the modem to the factory default, then I went in to the "WAN Connections" and deleted the default Airtel one and I created the new one by selecting the PPPOE Routed and Entered the Description as Bsnl and PPPOE Auto Connect -> Enabled, left the WAN IP default, Checked Enable NAT, LLC -> ON, Tried with both PAP and CHAP, Used User ID as and with out, saved and restart. What ever I do I cant change the Login Type as PPPOE Login, if I select this and apply its comming up with the failure message..

--> Deleted the Default.

After Deleting

Created the new PPPOE connection as you said and save the changes. [Save Screen] nogo

So Edited this to make more changes.

After a Click on Edit

PPPOE Edit, tried with user name with and with out



Still Lot more EDits

IP routed, If Delete is check and click Apply, after saving changes, its comming back again, what to do, I dont know what is IP route, but I just want to try different options to make it work.

What is DNS and What Should I do here..

Should this be enabled or disabled

After enabling it and clicking on Configure button

CAnt Get rid of this FAILURE
Man first set do this mate

Then come to here

Then select PPPOE mate

then post me what u got mate

do u want configure the username and password into the router ,.,.,.,. or the dial-up was not working ?
then post me what u got mate

do u want configure the username and password into the router ,.,.,.,. or the dial-up was not working ?

I did factory reset, then I had a default WAN connection, so what I did is I just deleated the default and created a new PPPOE connection....Its done and I have the PPPOE connection listed in the WAN Connections. Save and restarted the modem, later when I hit connect, it just keep redailing and wont connect at all

I dint want to configure the ?Username and Password, my dail-up works fine with BSNL modem. I wish to make use of the Yozen modem(I want to make this modem work), it dosent make any difference to me if the username and password are configured or else I need to dail-up to connect.

Does this need to be changed to PPPOE or just forget it for the time being, any ideas on this screen.I tried to change this to PPPOE noway all the time I keep geting that PPPOE failure. Still I have my new PPPOE service listed under the WAN connections, seems like there is no problem with the config.

There was no use posting every screen shot of your modem. Follow the following steps:
1) Reset modem by pressing the reset button behind the modem.
2) Go to this page

and make sure it matches this page below.

Since you are on PPPoE mode, you need to enter your username/password inside your modem to login to the internet. This page...
you could first try setting up in bridged mode and create a dialer in windows.. just to make sure things are working..

It's an update and an improvenment, taking superprash2003 steps in to account I made use of "RFC 1483 Bridged" option in creating a WAN connection and the Windows Dailer was present already.Now this time it did connected at 100Mbps (thats the usual pop up, pop's up when its connnected)...I just thought for a second that the issue was resolved after 10 days of troubleshooting.

Joy din't last for long, it just came up with "Page Cannot Displayed" while browsing. It just worked for 45sec, I counted it by dailing it for the second time....What happends is that the ADSL Link light will go off and starts blinking and again I have to disconnect it as its still connected,, then I have to wait for some time till the link light is on and have to dail to connect.

What could be the reason,
so it worked perfectly for 45 seconds?? were you able to browse for 45 seconds?? or you got the "page cannot be displayed " from the beginning?
I can access/browse for 45 sec - 2min( time has increased now).
While browsing I get the following:
1. Dailing pending, shows me that its redailing, but I have the link light.
2. Some times, I dont get the redailer, but the link light is blinking, yes..right now It just came up with the first problem, so, redailed it and is connected, hence posting this.

I am using the same line/connection to post this. Seems like my issuse with the modem has resolved( I am connected using Yozan) but only problem is that its keeps disconnecting/redailins/blinking link light. Yesterday it self I logged a complaint and today people from BSNL came home and told that the line and ports are clear and I am facing this because I am using a parallel connection( using two phone with the single line connection, one in hall and one in studyroom).

So, I disconnected the second line and the modem is directly connected to the main line, still the problem exhist, now the improvement is that It can stay up to 2 minutes with out disconnecting ( Again I have a redailer popup)

you use the ADSL splitter right?? disconnect all telephones and connect only splitter and modem.. do you still face disconnections?? login to your modem and under STATUS post your SNR
Congrats.1. IN Dial up mode, even if connection was made for a minute or so.confirm you could open a NEW web site , whenever you connect.2. With the old modem check ipconfig /all in same dialer mode.Use open dns and Status page of Yoznan modem4.Save present Yozan settings to Hard disk.5 Also confirm with BSNL modem you get connected to Internet,with present ADSL splitter / etc.