Broadbandforum.co Blocked By Airtel

i yet cannot access this site even after trying all the settings currently i am behind a proxy if i have to access this site !i dont know what is happening is airtel really blocking it or no ?
 
QUOTE(Sushubh @ Jan 1 2007, 09:35 PM) [snapback]72692[/snapback]
can u post the results after using opendns?[/b]



lol i am feeling too lazy to change the dns and restart the computer 😛

i will do it after some time
 
umm u dont even need to restart the computer. u can flush dns from command prompt if needed. it works automatically as soon as i change the dns settings at my end.
 
hmmm well its working with open dns right now but i have tried the same thing earlier on too it works for sometime then again the same problem starts so hopefully i guess it should work right now
 


i tried some changes in the backend. it continues to work here at my end fine. but atleast one dude is still having issues.
 
opendns is working fine but once i remove open dns and access the site with normal airtel dns i again start getting a problem so right now i am again behind a proxy
 

Back