NAT problem on Exatt (Vile Parle / Andheri)

  • Thread starter Thread starter nchinmay
  • Start date Start date
  • Replies Replies 16
  • Views Views 5,650

nchinmay

Newbie
Messages
40
Location
NA
ISP
Times Warner
I stay near Shaan and Suncity theatre and have a 256kbps unlimited connection from advision(Log2space). The server address is 202.63.174.250
This is also seen as my IP address it i do www.whatismyip.com . However my IP is dynamic and changes everytime I connect to the net. This is the current ipconfig

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 172.16.11.150
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

PPP adapter Connection to advision at advision:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 221.128.181.95
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 221.128.181.95

The address in red is my dynamic ip address. I use Trends PCcillin for antivirus and firewall but I have allowed both incoming/outgoing for TCP/UDP for Bitcomet 0.6 on all addresses and all ports. I still get a NAT error and cant connect to remote connections but only local ones. This greatly affects speeds. From what I searched on net I need o reconfigure ports on my router but i dont know the router address. Is there any other way?
Or is it a problem with my computer? I have WINXP whit SP1 installed.

I also formatted my system today to eliminate any chance of problem with my machine. But now I am sure my ports have been NATed from outside.

Anyone has a similar problem or a solution to it?
 
Happened to me a month back , you are being firewalled.There are some wierd things going around in exatt, like account stealing,etc.Don't worry it will become all normal in sometime. ( atleast for me it did )You wasted yr time/effort with the format ?! What were you smoking!
 
be careful if you account is being misused. change your password frequently.
 
This has been like this for the last 10-15 days now. I just hope it gets back to normal. Although my system was quitefine and I knew that , I still formatted to ensure there wwas no chance of error there. But this is crazy. I know Exatt is one crazy ISP and they are always having problems , but I never had a firewall Problem for the last 5 months on the same connection. But now I have to download torrents at 15-18 kBps while before it never went below 28kBps. And I have also tried many more torrents to make sure the slow speed is not because of the torrent.

Secondly I dont see why only I am getting the problem. You guyz are exatt users. No one of you is getting this problem. I have a friend at Worli who has Exatt. Another one at Mahakali(Andheri) and they have no problems. I dont see how I happen to be the only one.

I have sent a mail to their NOC ( noc_mumbai@exatt.net ) requesting a port forward yesterday but still awaiting reply.

And what the hell is this (Password saved?)---

I got it when I googled 'log2space'.
 
Last edited by a moderator:
LOL!!Chinmay dude, trust me, when I googled for "log2space" a few months back, I was shocked out of my wits, but nothing to worry really. Its the login site of the Santacruz CTO, but the last records are of April 2004...It just gives you an idea of what the CTOs get to see...that's it. The pins that you generate and all that is pretty useless. But yeah, Exatt is a pretty weird ISP in that they are blissfully unaware of many things, and yet stick their noses into other matters😛
 
So is there no solution to my problem? This is really getting on me now. I am the only one getting this problem. And downloading 4GB files at 10kbps sucks. I wont be able to teke this for long.
 


Last edited by a moderator:
I hear yah man!... it will come back to normal for sure.even i used to get less bandwidth , no point getting excited and mailing them, ( you think they actually check their boxes ? ... hehe 😛) It shall become okay ...
 
Thanks for the assurance d3fi4nt but this is wierd. I called up Andheri office and they tell me that the server that I am connected to is commom for Vile Parle and Andheri (202.63.174.250) But my friend In andheri who has the same server has no problem. So i traced the path to the server and the immidiate next node is 202.63.174.250 That means that there is no sub-server between me and 202.63.174.250That checks out the odds of my cableguy NATing my line. So why should someone NAT only my line on the server?Strangely again yesterday I got a large number of NAT Traversals in Bitcomet yesterday for a few minutes all of a sudden. Then they disappeared. Now Its back to local connections only. I dont see what is happening.
 
may be the switch that you are connecting to is using VLAN or somethign similar!
 
If that is the case how do I get over it then?
 
Last edited by a moderator:
Originally posted by max@Dec 9 2005, 06:48 PM
dunno. its not possible i think...
[snapback]35036[/snapback]
[/quote]

This cant be. There has to be somethinh to be done. I'm feeling so lame.
 
Its implementation is at lower layers which is almost impossible to bypass.
 
Originally posted by max@Dec 10 2005, 10:06 PM
Its implementation is at lower layers which is almost impossible to bypass.
[snapback]35173[/snapback]
[/quote]
Lower level? I swear he cant spell the word router. He doesnot even know how to chat. And he doesnt even have a engineer of a control room. All he has is a small laptop im a small cabin. I kinow this coz I can see see his cabin from my window. Then router default settings must be blocking it. Which means I have had this problem all this while? Damn but I used to get speed then though.
 
or he might just be using some ready solution off the market... you really need to talk to him and tell him that you need those ports / protocols opened.
 

Top