NAT type: Strict for Warzone

Airtel Xstream
I have BSNL-FTTH for the past month.
My plan: U-600G-50Mbps-R-2Mbps.
My area: Jammu
Modem: Syrotech SY-GPON-1110-WDONT
Issue: How to convert NAT: strict to NAT: open in COD-Warzone. I am facing this issue while playing Destiny 2 in Steam too. When I use proton-VPN and then run the game NAT: moderate comes up.

Is there a way to have NAT: open without VPN(So that ping or speed don't take a hit)?

My ONT config:

P.S: Contacting my Local engineer won't help as they don't even know what ping is 😛
Also, I know this post might seem repetitive but all other posts regarding this are for ps4 or xbox and have a modem and a separate router in the mix while my issue has a modem/router mix unit from BSNL.
@Luffy Enable upnp. If it doesn't work, ask for a static ip

Edit- I see, u are using pc. So you can even try zerotier, vps. Also check firewall settings, it may be blocking the ports.
Last edited:
Just click on Nat configuration and change it to NAT 1 and revert back...
I think that should have solve it.
If you are using LAN then just above step would be enough.
^It might not work after BOTNET update, the only choice is to enable UPnP in router and home your application is using UPnP.

Otherwise as suggested to me in my previous post with similar problems, use ONT as dumb modem/media converter and add router.
It works...I have tested it.
Even after botnet attack,we can change NAT configuration.

Hmm, my torrent client wasn't 'connectable' after the update even whe I tried changing NAT settings, unless UPnP is enabled(which is not acceptable to me)
I'll try these and reply as soon as I can. My ONT password got changed automatically from backend due to some system updation they were doing 😕
That is the only reason I have changed default TR-069 credentials.
They do suspicious that things.
But at least,we can disable it...Look at Jio users who don't know that there may be a DPI sitting in their ONT.😅.I am kidding but nothing can be said about Jio....