Optilink - Bridge Mode

  • Thread starter Thread starter Mandalorian
  • Start date Start date
  • Replies Replies 5
  • Views Views 5,431
Messages
6
Location
Chennai
ISP
BSNL
A big thanks to this forum and members. I have gained a lot of info in the past few days.

Few queries reg bridge mode settings. My set up is Optilink model + TP-Link Archer C6.

1. On Optilink, I have left the DHCP settings as it is - DHCP Mode is DHCP Server. Hope this is fine. DHCP is enabled in TPLink Archer C6 as well.
2. On Optilink, in WAN Settings, there is a drop down with few values. I have modified only the ppp.VLANID. In this, I have changed Channel mode from PPPOE to Bridged. Landline RJ11 is still connected to Optilink and it works fine.

These are the only changes done on Optilink.

On TPLink Archer C6, I have configured the connection following the initial set up steps and configured to connect in PPPOE mode with the same credentials as given in the Optlinik WAN settings page.

On TPLink Archer C6, default MTU shows 1480 and they have mentioned not to change unless necessary. MTU on Optilink was 1492. Is this fine if I leave it at 1480 itself?

Also, I have configured IPv6 by using same settings as IPv4. On the settings page, it shows a tick mark against IPv4 but an exclamation mark against IPv6. Is this expected?

Kindly clarify. Thanks in advance.

BTW, after following above steps, I'm able to access internet on TPLink Archer C6 and when I try to connect to the old router's WIFI, it says connected but no internet. Is there any way to disable WIFI on Optilink?
 
Change MTU to 1460, It is required. Also, you wont get IPv6 if its not enabled in your OLT (not in your hands). Also, you can disable ONT wifi if u search thru the settings on ur ont. Also check if there is a button for wifi. press it and ur good.