Ports In Stealth Mode


Hi, I recently opted for 256 kbps unlimited. My modem is the beetel 220 BX. I used to have hathway earlier, but i changed it since they block incoming connections on all ports and ask for 15,000 refundable deposit to enable incomiong on these ports. Anways the main reason i chose airtel is because i needed the ports free to accept incoming connections to host a web server. when i do a test on all service ports from www.grc.com, most of my ports are in stealth mode. I have disabled the firewall, but still apart from 3 ports, most of the ports are in stealth mode..any help on how to open up these ports ? the ports that are open are 21, 23, 80 while the rest are in stealth mode. The customer care wasnt of any help, i had to spell out stealth mode to them..
Try port forwarding and while testing make sure that application for which ur forwarding the ports is running.
Last edited by a moderator:
the ports that are open are 21, 23, 80 while the rest are in stealth mode[/b]

Facing the same problem here. And when I go to this link "https://broadband.forum/index.php?showtopic=4451" and type the instructions -
1. Go to start -> run
2. Type telnet
A blank dos windows does open up, without asking me for
login :
password :

It just stays blank!

Therfore I am unable to proceed any further...... My comp had recenty crashed and I had to reinstall everything againm, maybe the problem is because of that... I am unabe to open ports, except the ones already open (21, 23, 80). Any suggestions?

dips0502, let me know if you've managed to solve the problem. Thanks
Gubruputt @waterloo_sunset is right, no need for telnet use http://. I am sorry that i had not posted the direct link to my post in the same thread. Here is my post on the same thread

Last edited by a moderator:
Typed - to the adsl router & modem page ......the values under ->advanced setup->Lan are totally empty/blank .....How do i fill the info in the boxes?? or do i need to?
uh...dude, all ports will be shown in stealth mode until you have some service running on them. it seems the 21, 23 and 80 are running some service. 80 is most probably running your modem's configuration webserver while 23 is providing telnet access into it while 21 is providing ftp. all seem to be normally found on a router. so chill start some service on a port and then scan yourself.
Hey linux guy, your reasoning makes sense now. my confusion was when when the 3 ports are open, then why were all other ports in stealth mode. I know the answer now. Another question is my ports havnt been blocked by airtel do i still need to forward ports ?
Guys/Gals plz help! Let me rephrase my earlier question.....How do I figure out my server IP address?....I need this 'cause when I go to the NAT options under adv setup, I am required to fill in a value 192.168.1.(?) in the server IP address box. Since all the values in my Lan options are empty(and is this normal?), I don't know what value I have to enter after 192.168.1.__? As a result I am not able to forward any ports. Any help would be appreciated. Thanks.
dips0502, just put your DSL modem in bridge mode. You'll not need to forward any ports. Just ensure that you install a good firewall on your comp.