Finally, TriB NU Solution

  • Thread starter Thread starter nocaps
  • Start date Start date
  • Replies Replies 85
  • Views Views 35,334
Nice workarounds... but I was using the reboot method from day 1 😀 I also devised my own workaround for disconnecting and reconnecting. I just modified ppp settings to connection on demand (disconnect if idle for 5 minutes)That's it, Now I've put a scheduled shutdown task for my sytem that shuts it down on 7:30 so It automatically closes connection 5 minutes after PC is down. Working fine for me . Till now Also It'll be better you get settings dump of router (Tools=>System=>Save Settings To Local Hard Drive) The dump comes handy in case of problems as you can just revert back to old settings ( saying by experience 😉... I once screwed my router but was able to fix it using this method). Haven't Tried the bridge mode yet but seems to be good idea. Will Try it.
 
yeah, that's what i always advice...keep the "config" safe and handy before doing R&D... 🙂
 
Hey!!I switched to bridged mode, especially because it doesn't require port forwarding.......and sure enough, the application I build to access the PC (requires port 80) and the SMTP server on my PC began operating fine. But there are two problems:1) The speed seems to have reduced........maybe its a temporary problem, I dunno...2)The connection seems to fail after a while, and I have to disconnect and reconnect to get it to work.Anyone else facing these problems?
 
Originally posted by adwait@Aug 2 2005, 10:30 PM
Hey!!

I switched to bridged mode, especially because it doesn't require port forwarding.......and sure enough, the application I build to access the PC (requires port 80) and the SMTP server on my PC began operating fine. But there are two problems:

1) The speed seems to have reduced........maybe its a temporary problem, I dunno...
2)The connection seems to fail after a while, and I have to disconnect and reconnect to get it to work.

Anyone else facing these problems?
[snapback]19637[/snapback]
[/quote]

Hey Adwait how did you do that, I also swithced pvc0 to bridged mode, then created broadband connection on XP, but never worked for me at last I just switched back to pppOE mode.
Can you post the steps you followed.
 
osinghrathore, pls check if u have disabled DHCP or not...i dont think u read the complete thread..i posted an update on the 2nd page..and adwait..bridged mode has got nothing to do with slow speeds or disconnections..that's MTNL prob..i was also facing slow speeds..yesterday.Anyway if u still suspect its bridged mode then u can immediately shift to the old pppoe/pppoa login method to find out if MTNL is indeed at fault
 
Originally posted by cyberwiz@Aug 5 2005, 12:43 AM
osinghrathore, pls check if u have disabled DHCP or not...i dont think u read the complete thread..i posted an update on the 2nd page..

and adwait..bridged mode has got nothing to do with slow speeds or disconnections..that's MTNL prob..i was also facing slow speeds..yesterday.

Anyway if u still suspect its bridged mode then u can immediately shift to the old pppoe/pppoa login method to find out if MTNL is indeed at fault
[snapback]19990[/snapback]
[/quote]

But I was not able to even dial the PPPOE connection it always failed showed (error 659)
 


Originally posted by cyberwiz@Aug 5 2005, 12:43 AM
osinghrathore, pls check if u have disabled DHCP or not...i dont think u read the complete thread..i posted an update on the 2nd page..

and adwait..bridged mode has got nothing to do with slow speeds or disconnections..that's MTNL prob..i was also facing slow speeds..yesterday.

Anyway if u still suspect its bridged mode then u can immediately shift to the old pppoe/pppoa login method to find out if MTNL is indeed at fault
[snapback]19990[/snapback]
[/quote]

Sry pal for the last post, I was missing some steps ( actually was too eager to set up things 😛 )
Hola! Its working, and by far I m sure this is the best solution for MTNL NU problems.
HATS OFF to CYBERWIZ!
 
Originally posted by osinghrathore@Aug 5 2005, 12:09 AM
Hey Adwait how did you do that, I also swithced pvc0 to bridged mode, then created broadband connection on XP, but never worked for me at last I just switched back to pppOE mode.
Can you post the steps you followed.
[snapback]19988[/snapback]
[/quote]
Sorry dude..........I am using Linux.
 
Originally posted by osinghrathore@Aug 5 2005, 02:37 AM
Hola! Its working, and by far I m sure this is the best solution for MTNL NU problems.
HATS OFF to CYBERWIZ!
[snapback]20004[/snapback]
[/quote]

Thank You 🙂
 
Originally posted by cyberwiz@Aug 5 2005, 04:07 PM
Thank You  🙂
[snapback]20056[/snapback]
[/quote]

One more thing, After switching to bridged mode I can't believe it , today once I got a speed of 64.5 KBPS that too continuous for 2-3 minutes even though the maximum speed allowed for me is 32 KBPS ( i.e. 256 Kbps).
I m wondering how did that happened.