TP-Link Archer C6 PPOE issue with BSNL FTTH

  • Thread starter Thread starter Kick933
  • Start date Start date
  • Replies Replies 104
  • Views Views 20,488

Kick933

Still Learning
Messages
517
Location
Haryana
ISP
BSNL FTTH
I have just received the much awaited C6 from Amazon.
But it got a wired issue.
I have set the dumb ONT into transparent bridge mode and router usually work great after setting up my BSNL FTTH profile.

But,as soon as their is a LOS,the C6 won't initiate auto-connect.I have to go to the management page and click on connect.
It seems that I am missing something.Can I hope to get some help as it has got very frustrating since signal drop is common at my place,albeit for 2 minutes every 5 hours.
 
@Kick933 Is connection mode set to auto?
 
Upvote 0
I changed it to manual and set the value to zero so that the connection is always active.
The problem is really frustrating me as I have to manually reconnect 10 times in a row as there were frequent disconnections of supply in the house due to some tinkering by me....
 
Upvote 0
Could you pls show a screenshot of the PPPoE setting page?

Perhaps the C6 is not detecting that the link dropped, does it have any options for timeout and things like that?
 
Upvote 0
Yes.....
It have dropped the link.
Firmware is updated.
Each and every setting checked deligently.
I am gonna send screenshot soon.Currently on a walk to farm.
 
Upvote 0

Back