VOIP - Authorization username

  • Thread starter Thread starter rohitks
  • Start date Start date
  • Replies Replies 7
  • Views Views 2,048
Messages
317
Location
Pune, India
ISP
Airtel
Hi all,
I have ZTE F670L and I am trying to setup SIP therein under Voip. I have lost all Voip settings after unlocking it.
From my old routers data I know the SIP password and SIP account +91xxxxxxxxxx@ims.airtel.in
but the SIP screen also has Authorization Username.
Does anyone know what value to input there?
is it admin?

I have seen this thread Airtel VOIP for Xstream Users ? | Airtel Xstream Broadband but there's no mention of auth username anywhere therein.

Also what is the VLAN is and priority of the WAN_VOIP connection for IP to be created for VOIP in WAN setup?

Thx
 
Last edited:
All usernames for SIP are the same
+91xxxxxxxxxx@ims.airtel.in
 
@rxuser
Airtel changed my router and I am back to locked 16B on F670L. the SIP settings are no longer visible. The option was only available in unlocked FW. In 16B I only see line status as asterixis.

SIP page is hidden.

E1SCaCI.png
 
nothing. I just raised an SR that VOIP is not working. They were not able to fix the issue. Though I told them my understanding and recommended solution. They insisted to change the router on their own. I got same model again. ZTE f670l.
 
@rohican you share the static route screenshot so i can use similar settings. I have dasan h660gm router. Thing is am not able to figure out what to type in destination network and what should be the netmask address. Most people have entered 10.0.0.0 i tried that...then in net mask i tried 255.255.255.0 as well as just 255.0.0 0 my voip for zoiper doesnt work says 408 error
 

Top