PPPOE setup on Hathway Broadband - Cheating customers

  • Thread starter Thread starter Jaycyborg
  • Start date Start date
  • Replies Replies 36
  • Views Views 9,392
Messages
34
Location
India
ISP
Hathway
Hathway provided ZTE 670L router (which is also ONT) as part of my Fiber connection. I wanted to configure PPPOE on my Tenda router. I tried to confgure bridge mode on ZTE 670L and setup PPPOE on tenda router using the PPPOE username and password provided by Hathway . But it didnt work , Tenda router showed error which said similar "no response form server". So I contacted Hathway support and their reply was that I have to purchase static ip to get the bridge mode enabled. This was nonsense, I really dont understand whats the need for static IP to get the ONT on bridgemode. I have used other ISPs and I have configured this before and it worked fine. Only with Hathway the PPPOE setup did not work . On top of this the Hathway customer support is trying to sell Static IP to get this setup eventhough there is no correlation between static ip and enabling bridge mode on ONT ( ZTE 670L) . Can any one help to get this setup work ? Anybody faced similar issue with hathway ?.
 
Did you provide service name and try cloning Mac address?
 
In Tenda router there is no option to provide service name
Tenda.jpg
 
whats ur router model? Service name of Hathway is 'HATHWAY'. You can try upgrading to latest firmware from Tenda's website.

edit: Airtel provided F670L doesn't allow user to enable bridge mode very easily, not sure about Hathway one.
 
sometimes LCOs host multiple ISP's pppoe servers which can cause conflict (not sure if thats what happening here)

edit: i think its unlikely as you said pppoe is showing "no response from server". yea i think F670L might be the culprit.
 


If you are receiving the error, "no response from server" then it just means that you failed to enable bridge mode on your ZTE ONU.
If the bridge mode was successful and Hathway might have added some kind of blocking then you will receive an "auth failed" error.
The poor folks at Hathway CC or any CC for that matter are ordered to upsell their customers if they want to keep their jobs or get decently paid, so you can't really blame them honestly.
 
After long discussion , I forced hathway technical team to enable bridge mode on my ONU . Still PPPOE setup was not working from my secondary Tenda router and when asked, Hathway people are singing same song saying I need to purchase Static IP for this to work. I understand CC might have limited knowledge, but what about the technical team they too are incompetent and trying to sell staticIp?
 
Last edited:
How much does Hathway charge for a static IP? I think they're only trying to upsell. Static or dynamic does not matter to a bridge mode connection.
 
They are charging 100 Rs. per month . I dont mind paying 100 Rs. per month , but I doubt even after assigning static ip what if bridge mode doesnt work ? as I already said there is no correlation between static ip and bridge mode.