Netplus Broadband Bridging / Genexis Modem Unlock

i had genexis earth platinum router and its username and password was
-admin
-password is mac address of your router like if mac is 18:28:a4:ca:05:15 then password is 1828A4CA0515 (capital or small letters just try it)
but dont know now as they have updated their routers all over network and all are locked currently
 
Hi Harman.

Yeah I see. I have extensively played with this router and I did manage to get bridge mode ON (at least WAN profile showed BRIDGE MODE) via user account (I still saved that profile). I cant remember exact steps I was just playing with code, but I used a javascript profile to toggle bridge mode on Apply button (HTML didnt work). And WAN page then started showing as bridge mode with netplus' VLAN.

But even then, my opnsense never connected via IPoE even with mac clone, so maybe I believed bridge never worked. But if you're making it work still with older router that means netplus backend doesnt do auth properly and I should be able to do it.

But no idea why it didnt work. I have one more hurdle, I do all this via remote access and a backup 4g connection since this netplus is my grandparent's house and im not physically there so there a limitation on how much UART/messing around I can do since its all over remote access. I could troubleshoot more deeply but not there.

Anyways though, its good to know that netplus still does allow us to bridge mode
 
Last edited:
Oh and yeah admin user does not exist anymore. The Web GUI says "user does not exist" if I type in admin. Whereas if i type in username "genexis" and type in wrong password, it shows "password incorrect". So obviously user does not exist means netplus changed admin's name too, which is another story to find lol.

On the back of this genexis the username password is still printed as admin/mac address, but obviously not working.

BTW: I have a ZTE F660 ONT (from Netplus) which my cousin had and he still has it from 1.5 years ago when he terminated Netplus. I tried using that but it doesnt work. Most likely since it has different SN numbers

Also, what plan are you currently on? Do you get stable speeds? I got the 100mbps speed plan for 499 but I literally get that randomly. I do speedtest-cli from Linux Ubuntu SSH and I get 100mbps up and down if server is Netplus (of course). As soon as I move to say Vi India or 3rd party it drops to around 80. International speeds are sometimes good but if I do a curl/wget download, I start getting 10mbps lol.

Im most likely gonna terminate Netplus if it starts to keep fucking up like this but what are you experiences with Bridge mode? Is speed stable?
 
Last edited:
1. its hard to expect that from them coz they never hear customer and will just avoid you
2. mine f660 just blocks mac clone of router as it doesnt provide connectivity with mac clone and do need kind of jugaad to get it working without mac clone so probably its hard and sometimes get disconnected,even when ip changes,you need to change that manually.
3. your ont firmware will be updated from backend when it gets connected,it will not change the password but next time when you reset the router,admin interface wont open as it happened to me,ont updated and after some time i needed to reset it but after reset my previous password stopped working.
-so all this mess will just waste your time and is not worth it much,so in my opinion if you want to use your own router,you need to use DMZ+all port forwarded to ur router with wifi and dhcp disabled on ont and manually connected via local ip.
using DMZ will resolve double nat issue for games and other applications

and yeah they dont have proper authentication,u can literally see everyone's router mac address in router mac table and use their mac address to get internet access from their account and plan,most insecure.
 
I'm probably gonna get rid of this ISP tbh after this garbage as I see its not worth my time (especially when I don't live there lol, its just for my grandparents)
 


@santorini
I have F670L from airtel with locked down user. All I did for that one was F12, inspect element and literally modify HTML code line which has "disabled" attribute tag on the option for bridge. Then create new WAN profile, you cannot choose Bridge via GUI, again using HTML, set the option tag's value to "bridge" and its done.


Source
IlPGrAz.png

Here is an image of what I did. As you see in the right side, after creating a new profile, set the VALUE TAG TO BE "bridge". The title/text tag doesn't matter as its just for visuals.

See if this works for you in Netplus. IF it does, win win 🙂
 
By the way @Harmanpreet you can setup an automatic script to update your WAN IPs for your router. Not so sure about TP-Link since they dont give you full SSH on basic routers (correct me if im wrong) but for example on Asus or Netgear or opnsense/pfsense, you can setup a Cron job to automatically curl the netplus ONT's WAN profile page (send -u username : pass as cmd param in CLI) and you can use 'sed' linux cmd to extract the latest IP from ONT.

Then compare against opnsense/pfsense/your router's WAN IP and update it via CLI if needed.

Obviously you need linux experience for this but can be done if you wish. And maybe set crontab to do this every 5 minutes or something lol? Max reliability ;P
 
@champa.rando

I am not sure if you try to connect your laptop to the ONT and tried to get IP on the laptop directly instead of the opnsense firewall. You may run wireshark to see what is going on